apple-jailbreak.com
unc0ver v3.5.0 is incompatible with A12 as of right now, CoreTrust bypass is all we need for an A12/A12X jailbreak. - iOS 13 Jailbreak
DOWNGRADE/UPGRADE to iOS 12.4 before it's unsigned. Apple will push a patch for the bug very soon. So, get to iOS 12.4 if you are not already jailbroken (except A12/A12X).