stevenkohlmeyer.com
Installing Cloud9IDE on Ubuntu 10.04 » Steven Kohlmeyer
Prerequisites: node 0.6.19 (specifically this version, if need be use Node Version Manager to run multiple versions of Node simultaneously. git clone https://github.com/ajaxorg/cloud9.git /directory/of/your/choice cd /directory/that/you/chose npm install -d npm install -g sm sm install bin/cloud9.sh Related