rightreading.com
Extended Live Archives and WordPress 2.3
The Extended Live Archives plug-in for WordPress that I mentioned in a previous post is not compatible with WP 2.3, because the WP file structure was changed to accommodate its new tags feature. Fo…