linuxandubuntu.com
WP Maintenance Plugin Vulnerable To CSRF & XSS - LinuxAndUbuntu
If you have installed WP Maintenance plugin on your WordPress site or blog, this article is for you. Recently Wordfence team discovered CSRF vulnerability in WP Maintenance plugin that is used to put the website on maintenance mode during maintenance. The plugin allows webmasters to customize the maintenance page and...