jorink.nl
GPG error: http://ppa.launchpad.net
When you get GPG errors when running apt-get update on your Ubuntu machine, you have to import the the appropriate keys. W: GPG error: lucid Release: The following signatures couldn’t be veri…