technotes.khitrenovich.com
Why you should not use CAS 3.5.1 as SAML 2.0 Identity Provider
[ Update (June 2014): Please take some time to check John’s comment below. ] Last week I spent some time investigating SAML 2.0 support of Central Authentication Service 3.5.1 (latest version…