lowendmac.com
Pokemon Go on the iPhone 4s: Yes, It Does Work
Pokemon Go officially requires iOS 8 and an iPhone 5/5c – but it does run on an iPhone 4s. I check it out.