libre-software.net
Ubuntu: resolve the “perl: warning: Setting locale failed” problem
Are you running Ubuntu 14.04 or 16.04 desktop or server edition, and getting warning or errors when installing software via apt-get or aptitiude? Here is a typical error message: perl: warning: Set…