lance.bio
Should The WordPress PHP Version Be Updated? - Lance Cleveland
The minimum WordPress PHP version is 5.2.4. It is time they changed it? Some of the issues we've encountered while coding our plugins.