draxus.org
Installing OpenLDAP in a Webfaction server - The Power of Mind
There are several forum threads regarding problems with the installation of OpenLDAP. The main issue that I faced has been the compatibility with Berkley DB libraries. I found in this site that the required version of Berkley DB for compiling OpenLDAP is 4.8. The steps for the installation are described below. [crayon-5d2efb1aaf71a908340938/] Once the Berkley …