blog.jdboyd.net
Swift 3 on Ubuntu 16.10
On swift.org’s downloads page Swift 3 comes with builds for Ubuntu 14.04 and Ubuntu 16.04, but not 16.10. It is a reasonable guess that the 16.04 build will still work on 16.10, but once down…