0f5f.blogs.minster.io
Samba with LTO… not!
So my Gentoo now builds with LTO –mostly. A number of packages fail to compile properly with LTO, so I disable it on a per-package basis using portage.env. Samba (4.2.11) is one of those packages. …