blog.tinned-software.net
Update to PHP 5.6 on CentOS 6 using remi repository - Experiencing Technology
With CentOS being a conservative distribution, security patches are still applied to CentOS 6, but no new versions are available. When running some websites - like Virtualmin - on CentOS 6, the old PHP version 5.3.3 can cause problems. Updating to a newer version of PHP will help avoid those problems. The CentOS 6 ...